Back to overview
Downtime

Error 500

Nov 18 at 01:38am HST
Affected services
Licensing API
Website

Resolved
Nov 18 at 09:55am HST

Cloudflare reports that everything should be back up and working.
Cloudflare Global Network experiencing issues

Created
Nov 18 at 01:38am HST

Our proxy & DNS provider, Cloudflare, is experiencing an internal service degradation. We have no control over this, and can't turn off the proxy so that people can access our websites. This may affect our Licensing API and our main Website.
Cloudflare Global Network experiencing issues